forum Dorks R Us ›› Question about my browser. ›› new reply Post Reply
joey.

Means to an end
13,569 Posts
34/M/NA

offline   (7)
February 3 2010 2:01 AM   QuickQuote Quote  
I'm running Vista.

I try to open any of the Mediafire websites in IE 8 and Firefox and neither of them work.

Advice?

Also, I cannot install linux, so don't try it.
brian.
new cocks
146,083 Posts
35/M/IL


offline   (9)
February 3 2010 5:28 PM   QuickQuote Quote  
what exactly do you mean when you say they dont work?

do you get a 404 error, does it just plain not load at all, just a white background, etc. is there any error message?
Davey.
Baby Cole
43,576 Posts
33/M/NA


offline  mobile reply   (13)
February 3 2010 5:32 PM   QuickQuote Quote  
I wouldn't want to live in a world where I couldn't install linux
Erie Ed
Dog pound
20,398 Posts
33/M/OH


offline   (21)
February 3 2010 7:31 PM   QuickQuote Quote  
Could be link hijacking....
Sandy Dickhands
RAPE FACE
15,341 Posts
38/M/VA


offline   (2)
February 3 2010 7:35 PM   QuickQuote Quote  
come on now. i think jim is well enough equipped to handle some fucking hijackers without our help.
brian.
new cocks
146,083 Posts
35/M/IL


offline   (9)
February 4 2010 9:45 AM   QuickQuote Quote  
ba dum chhhh
joey.
Means to an end
13,569 Posts
34/M/NA


offline   (7)
February 5 2010 5:09 AM   QuickQuote Quote  
Originally posted by: brian.

what exactly do you mean when you say they dont work?

do you get a 404 error, does it just plain not load at all, just a white background, etc. is there any error message?



For Firefox, Mediafire simply won't load period, like I'm not connected to the internet.

For IE, the website shows up broken and tells me they're phasing out support for my browser and that I should update to the new IE, which I already have.

I'm going to try to get google chrome or Safari to see if either of those browsers will work.

Ok, so google chrome doesn't work.

This webpage is not available.

The webpage at http://www.mediafire.com/?dm38f78g might be temporarily down or it may have moved permanently to a new web address.

More information on this error
Below is the original error message

Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.



Strange.
carcarodoncarcharias
Time Husk
1,897 Posts
9/F/NA


offline 
February 5 2010 5:11 PM   QuickQuote Quote  
It works on chrome for me. Is this your home computer? Maybe it's blocked somehow.
forum Dorks R Us ›› Question about my browser. ›› new reply Post Reply

Quick Reply - RE: Question about my browser.

Connect with Facebook to comment: Login w/FB

or Sign up free! - or login:







Subject


wrap selection with italics
wrap selection with bold
insert less than symbol
insert greater than symbol


google image Insert Google Images
Share a Band



Your ad here?