forum Drone, Noise, Electronic, Experimental ›› Sync issues making music video ›› new reply Post Reply
crowek

Time Husk
8 Posts
20/M/NA

offline 
June 4 2018 10:12 AM   QuickQuote Quote  
Hi,

I'm new to luma fusion so it maybe I'm doing something wrong. I'm making a music video with some quite agressive editing with short and quick transitions with quite a lot of blank spaces. The problem I seem to have is that occasionally when I preview my work the clips don't seem to match the beat where I placed them. Sometimes it's ok but mostly it seems to drift, which is more notable for the vocal parts with video clips of mouthed words which don't match. I realise that perhaps the visual audio wave file might not be an accurate representation of the music so I've been relying on sonic cues putting flashes on drum beats etc but as I say when I preview it's not where I put them. I can only think that there is an issue either with the preview panel?
FR for audio scrubbing and accurate wave file representation.I'd also like a tempo grid like my music daw has, tho probably not very helpful for music which isn't rigidly electronic.

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://forums.luma-touch.com/viewtopic.php?t=5773
Product Video Production Agency

Thank you.


    









forum Drone, Noise, Electronic, Experimental ›› Sync issues making music video ›› new reply Post Reply

Quick Reply - RE: Sync issues making music video

Connect with Facebook to comment: Login w/FB

or Sign up free! - or login:







Subject


wrap selection with italics
wrap selection with bold
insert less than symbol
insert greater than symbol


google image Insert Google Images
Share a Band



Your ad here?