Wireless 9 replies, 8779 views

Brianaface
8/1/2007 6:26:00 PM
I know absolutly nothing about computers, so that is where I'm starting off.

I have comcast highspeed internet and it was connected to my computer that my roomate and I shared until she could bring her desktop down. She finally brought it down along with Linksys and for the first day..day and half wireless worked perfectly fine.

Today I go to check my grades for school and it wont let me connect to wireless. I did the wireless repair, restarted my computer, turned off my wireless switch and retarted it. Nothing works.

Any reason?
smorgasgeorge
8/1/2007 6:53:00 PM
Maybe your roommate encrypted it so neighbors can't leech off your connection.
.Andy.
8/1/2007 8:34:00 PM
Originally posted by:%lol%

install linux

Yeah... that will fix it
XWHISKEYX
8/1/2007 8:36:00 PM
can you see the connection in the 'available wireless connections' window?
Sandy Dickhands
8/1/2007 8:41:00 PM
try unplugging your modem, unplug your router(linksys), turn off your pc. wait a minute or so. plug your modem back in and wait for the lights to stop blinking. once that's done booting, plug your router back in. after that turn your pc back on and try again.
.Andy.
8/1/2007 8:42:00 PM
If you don't make sure you do encrypt the signal. My old roomate didn't encrypt his when he first got it and people were constantly leaching off him, preventing me from using it. Sometimes i have to do a release and renew, but i think the repair does the same thing.
brian.
8/1/2007 11:05:00 PM
Originally posted by: %lol%

install linux

Originally posted by: DICKLORD BONE

INSTALL LINUX

tom.
8/1/2007 11:42:00 PM
i've done this 634576272501 times...
if router is overwhelmed with requests, it will lock up. unplug power to router, wait 10 seconds, plug power back in.
if that doesn't work, report back and we'll go from there.
+CP+Dystopia
8/1/2007 11:57:00 PM
Originally posted by: tom.

i've done this 634576272501 times...
if router is overwhelmed with requests, it will lock up. unplug power to router, wait 10 seconds, plug power back in.
if that doesn't work, report back and we'll go from there.

agreed

and if that doesnt work TURN EVERYTHING off and wait 10 minute turn it all back on, if that doesnt work you may need to call those comcast fuckers for a free check up.
Sandy Dickhands
8/2/2007 12:01:00 AM
ten minutes is a little excessive.